Siųsti atsiliepimą
El. paštas
Slaptažodis
Pamiršote slaptažodį?
Registruotis

Prisijungę vartotojai

Offline

Viewport'e dingsta objektai

Forumai3D3ds maxViewport'e dingsta objektai

Žinutės: 501
Miestas: Vilnius
Prisijungė: 2007-03-10
Gruo 21, 2008
RavenRender sako:
Modelinant viena objekta kartais dingsta kiti (apytiksliai puse), dazniausiai sukant viewporta arba keiciant view. Kad vel atsirastu reikia iseit is edit poly pazymt visus objektus ATRL+A. Gal ir nieko baisaus bet pradeda uzknist. Gal zinot kame problema? Naudoju 2009 SP1 max'a, bet budavo ir senesniose versijose.

--

Because there is no patch for human stupidity
0 Taškai

Žinutės: 1022
Miestas: Vilnius
Prisijungė: 2007-12-16
Gruo 21, 2008
gestis sako:
1.Spausk "z" ir objektai ar polygonai bus sucentruoti viewporto rėmuose.
2.Arba jie dingsta dėl 'Adaptive Degradation', kai per mažai FPS viewportuose.
3.Jei taip atsitinka tik 'Perspective' viewporte, tai gal būt jie pradingsta už kameros cliping range'o.
0 Taškai

Žinutės: 501
Miestas: Vilnius
Prisijungė: 2007-03-10
Gruo 21, 2008
RavenRender sako:
1. Objektus as tikrai matau. Paspaudziu pvz P (perspective) ant klavos ir puse masinos nera.
2. Paziurejau nustatymus, ten Hide Object nepazymetas ir fps buna apie 100.
3. Kai pradingsta tai sukiojau perspective kamera tai jie neatsiradineja iki tol kol ctrl+a paspaudziu. Bet neprisimenu dabar ar dingsta top, side ... Gal tame ir bus problema.
Dekingas uz pagalba!

--

Because there is no patch for human stupidity
0 Taškai

Žinutės: 109
Miestas: Marijampolė - Kaunas
Prisijungė: 2008-03-15
Gruo 21, 2008
Andrius2008 sako:
gal O klavisas paspausk, jei cia tas ka turiu galvoj. arba su vaizdo plokste koki nustatymai ne okei

--

I Like Dirt
0 Taškai

Žinutės: 501
Miestas: Vilnius
Prisijungė: 2007-03-10
Gruo 21, 2008
RavenRender sako:
Kiek suprantu O, tai "Adaptive Degradation" o pas mane nei fpsu maza nei Hide Object ijungta. Rytoj su maxu dirbsiu tai pabandysiu ja isvis isjungt. Arba cia kaip sakiai su vga, yra integruota tai su ja dar pabandysiu. O kur rast nustatymus nvidia vaidzo plokstej i kuriuos maxas ziuri, ar cia paciam maxe?

--

Because there is no patch for human stupidity
0 Taškai

Master
Žinutės: 2398
Miestas: KLP
Prisijungė: 2004-09-16
Gruo 21, 2008
romullus sako:
Kartais os ne vista? Aš prieš porą savaičių nuo xp x86 perėjau prie vistos x64, iškart pastebėjau smarkų laginimą vjuportuose, objektai irgi dinginėjo, nors ir ne taip žiauriai. Nelabai žinojau ką kaltinti, vistą, 64 bitų sistemą ar 2009 maksą, nes viskas buvo pakeista iškart. Šiandien neatlaikė nervai ir supyliau xp x64 ir kagi... maxas tiesiog skraido. Fakin vista - pagėrė man kraujo nemažai.

--

Viską žinau - nieko nemoku.
0 Taškai

Žinutės: 501
Miestas: Vilnius
Prisijungė: 2007-03-10
Gruo 22, 2008
RavenRender sako:
Naudoju XP x86. Pats irgi buvau isirases vista, max'e pluginai beveik neveke, viewportas lagino, modeliuojant visokie kurjozai prasidedavo, ramu ryja daug .... zopa ne OS

--

Because there is no patch for human stupidity
0 Taškai
Jums reikės prisijungti, jei norite rašyti atsakymą.